Null


I'm no electrician .........

  • 26 Replies
  • 5989 Views

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« on: June 26, 2008, 02:30:18 PM »
But my battery is hooked up the same it's always been . I went to tighten the wing nut on the negative side and burned the fukin piss outta my fingers  :mad:

The boat has been sitting without being ran for a couple of weeks so I went in there to fire it up and of course it didnt fire after cranking it a few times . Thats when I decided to tighten the wing nuts on the batteries . This fukin thing is always taking steps backwards  :mad: I dont know the first thing about electrical and it seems that electrical is the only thing that gives me problems on that fukin boat  :banghead:

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*


2savage4you

  • Join Date: Jul 2007
  • Location: Bullhead city
  • *
  • Informative Member
  • *******
  • Posts: 5,244
  • Karma: +14/-1
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #1 on: June 26, 2008, 02:38:52 PM »
Thats common when you make the battery work harder than it should........ Just throw a charge on it and fire it up ;D

2sav

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« Reply #2 on: June 26, 2008, 02:49:49 PM »
You cant be serious . You mean to tell me the second brand new Optima battery I've ever bought BRAND NEW  :banghead: has to be put on the charger to fire my boat up . That fukin battery has never started that boat without being on the charger first . Pieces of Blue Top Optima shit  :mad:  :banghead:

On the other hand , I do know better than to take 2sav serious . Any other input out there ?  8)

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*

koyota93

  • Join Date: Apr 2008
  • Location: Lake Forest, CA
  • *
  • Full Member
  • ***
  • Posts: 173
  • Karma: +0/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #3 on: June 26, 2008, 03:02:28 PM »
My buddy blew his motor last summer. After rebuilding his 460, his blue top cranked the motor just 3 weeks ago without being on a charger for 1 year.

2savage4you

  • Join Date: Jul 2007
  • Location: Bullhead city
  • *
  • Informative Member
  • *******
  • Posts: 5,244
  • Karma: +14/-1
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #4 on: June 26, 2008, 03:06:09 PM »
On the other hand , I do know better than to take 2sav serious . Any other input out there ?  8)

-beerjet-

Was just trying to help......Good luck with it.
2sav

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« Reply #5 on: June 26, 2008, 03:08:10 PM »
 ??? sheesh ...... I know you was , and I was just giving a hard time .  >:D

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*

AQUAHOLIC

  • Join Date: Apr 2007
  • Location: Ridgecrest
  • *
  • Macho Member
  • ******
  • Posts: 2,152
  • Karma: +7/-0
  • so is this new set up like a facebook style set up?? could be cool once we get used to it.
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #6 on: June 26, 2008, 03:12:10 PM »
i will take that blue top off your hands for ya. but i would check your grounds on your engine block or where ever you have them. that always causes some weird shit to happen if you are not getting a good ground. check your batter selector and all your grounds and make sure the connections are clean and tight.

see if that works.
When  you turn your boat on... does it return the favor?

CHROMEY

  • Join Date: Jun 2007
  • Location: NOW SHOWING IN LAS VEGAS
  • *
  • Team Member
  • Macho Member
  • ******
  • Posts: 2,635
  • Karma: +33/-0
    • View Profile
    • Chromeys Concepts Photography
  • Liked:
  • Likes Given: 36
« Reply #7 on: June 26, 2008, 03:22:47 PM »
i say shizz can that boat and give it to me , i seem to be collecting boats.....(probably a ground problem)
  • Boat #1: 78 Omega California openbow miniday 22ft.-broken
  • Boat #2: 2004 Chevy Avalanche Crewcab
**livin la vida loca in las vegas......
**now open chromeys concepts photography, ALL PHOTO JOBS OPEN-WILL TRAVEL**

FORKEDUP

  • Join Date: Jun 2007
  • Location: scottsdale
  • *
  • Macho Member
  • ******
  • Posts: 2,082
  • Karma: +4/-0
    • View Profile
  • Liked:
  • Likes Given: 2
« Reply #8 on: June 26, 2008, 03:23:40 PM »
I would have to agree with aqua, if you have a bad ground it will create extra resistance and cause the cable to get hot, if your starter is going bad it can also draw to much ampers and create the same type of problem, i would start with the grounds, good clean tight connections
BEAUTY IS ONLY A LIGHT SWITCH AWAY
26' kachina force 496bbc
19' eliminator daytona 496bbc (still in my heart)
21 Commander, blown 454, berk pump.

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« Reply #9 on: June 26, 2008, 03:35:16 PM »
The neg . side is bolted to the ski tow that goes to the block . No bueno  ???

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*

propless

  • Join Date: Jan 2007
  • Location: Clovis CA
  • *
  • Macho Member
  • ******
  • Posts: 1,998
  • Karma: +12/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #10 on: June 26, 2008, 03:45:32 PM »
 Stop tightening the dirty connection and take it apart and clean it  :screwy:.  The hot connection (The one that burned your little fingers) is the dirty one.   Also if you always have a starting problem after sitting, check the boat by putting an amp meter between the bat and the + cable, you might have something drawing power even when the key is off  :-\ .
Welcome to the club of broken boats :o  Pay here$ bend over and move along.

blackbeard

  • Join Date: Mar 2008
  • Location: oklahoma city
  • *
  • Full Member
  • ***
  • Posts: 176
  • Karma: +1/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #11 on: June 26, 2008, 03:52:38 PM »
Hi Beerjet
i`m an electrician and it sounds like you are drawing current. do like Propless suggests and put a meter on the battery. do you have a radio at all. you might have it drawing power just sitting. make sure all your  connections are tight. not just on your battery. a loose wire can and will pull some juice from the battery. and check all your grounds on everything. sometimes a loose ground will pull power. good luck.

speedymopars

  • Join Date: Sep 2007
  • Location: Orange County, CA 92705
  • *
  • Hero Member
  • *****
  • Posts: 678
  • Karma: +6/-0
  • Squirtin' it out!
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #12 on: June 26, 2008, 04:17:46 PM »
If I read this right, you cranked it didn't work, so you then tried to tighten the connection.

The connection is dirty or the wire is too small, either one causes resistance and therefore creates heat when current is put through it.

Clean it...
21' 74 cheyenne 543 Mopar Berkeley Jet Place diverter

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« Reply #13 on: June 26, 2008, 04:24:09 PM »
Stop tightening the dirty connection and take it apart and clean it  :screwy:.  The hot connection (The one that burned your little fingers) is the dirty one.   Also if you always have a starting problem after sitting, check the boat by putting an amp meter between the bat and the + cable, you might have something drawing power even when the key is off  :-\ .
[size=8]STOP
YELLING 
AT ME ! [/size]

I'M JUST A LITTLE KID ! I HAVE FEELINGS N SHIT ! 
Thanks to everyone and all their advise . Even you 2sav  ;D Tommorrow I'm gonna be a connection cleaning fool .

Hi Beerjet
i`m an electrician and it sounds like you are drawing current. do like Propless suggests and put a meter on the battery. do you have a radio at all. you might have it drawing power just sitting. make sure all your  connections are tight. not just on your battery. a loose wire can and will pull some juice from the battery. and check all your grounds on everything. sometimes a loose ground will pull power. good luck.

I do have some loose ends as well . The entire boat is getting rewired because of this issue I always have . Looks like sooner than later .  :D

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*

2savage4you

  • Join Date: Jul 2007
  • Location: Bullhead city
  • *
  • Informative Member
  • *******
  • Posts: 5,244
  • Karma: +14/-1
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #14 on: June 26, 2008, 04:26:21 PM »
I do have some loose ends as well . The entire boat is getting rewired because of this issue I always have . Looks like sooner than later .  :D

-beerjet-

How are you doing your re'wire? buying a kit, making it yourself.....I need to wire the Bahner and need suggestions ;D
2sav

beerjet

  • Join Date: Nov 2006
  • Location: Rancho cucamonga
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 9,102
  • Karma: +81/-0
    • View Profile
  • Liked:
  • Likes Given: 22
« Reply #15 on: June 26, 2008, 04:29:57 PM »
How are you doing your re'wire? buying a kit, making it yourself.....I need to wire the Bahner and need suggestions ;D
2sav
I'm having someone else do it  :D He knows what he's doin

-beerjet-
i dont but im all for stuffin shit in her ass to make her go away :-*

blackbeard

  • Join Date: Mar 2008
  • Location: oklahoma city
  • *
  • Full Member
  • ***
  • Posts: 176
  • Karma: +1/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #16 on: June 26, 2008, 04:33:12 PM »
2Sav
 i`m not sure who originally posted this but i do remember it was someone from this site. so for who ever it was the credit goes to them. i hope this will help you out.

As a wiring technician/enthusiast, I have always been a stickler of sticking to the color code of whatever I'm wiring. Some guys don't really care about the color code...they just want the damn thing to work. However, I prefer the color code for a few reasons:

1) The wiring job looks like a professional did it
2) Easier troubleshooting for you
3) When you go to sell the boat, everything is done to a standard to allow the new owner to troubleshoot easier

So here I will post the marine standard electrical color code for jet boats:

Black - All grounds
Red - Constant hot (all wires that have 12 volts on them regardless of key switch position, "BAT" terminal on key switch)
Purple - Hot In Run (switched hot, controlled by key switch i.e. ignition, gauges, etc, "IGN" terminal on key switch)
White - Hot In Start (runs the starter bendix or aux solenoid)
Light Blue - Oil Pressure Sender; "S" terminal on Oil Pressure gauge
Light Brown or Tan - Water Temperature Sender; "S" terminal on Water Temperature gauge
Grey - Tachometer signal from ignition; "S" terminal on Tachometer
Orange - Bilge Pump hot from switch to pump
Pink - Bilge Blower hot from switch to blower
White/Red - Fuel level sender; "S" terminal on Fuel Level gauge
Yellow - Lights from switch to lights

GT Jets

  • Join Date: Jan 2007
  • Location: Morgan Hill CA
  • *
  • Informative Member
  • *******
  • Posts: 11,752
  • Karma: +192/-0
  • Team Evil Weiner
    • View Profile
  • Liked:
  • Likes Given: 138
« Reply #17 on: June 26, 2008, 06:06:28 PM »
Optima batteries have never impressed me, unfortunately the company I work for owns them, these batteries don't have a lot of "reserve" power, but they have a buttload of amps available at first (low resistance), they are also a pain in the ass to charge because the require either a "trickle" charger or a charger designed for this type of battery, if you disconnect the battery when the boat is not in use the battery should stay charged fully for months.
  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

electrowoman

  • Join Date: May 2008
  • Location: Pa
  • *
  • Hero Member
  • *****
  • Posts: 569
  • Karma: +1/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #18 on: June 26, 2008, 06:32:29 PM »
A friend of mine works at Auto Zone,  he told me to NEVER buy an Optima battery.
They have more trouble with them than the other brands combined.  His words, JUNK

I never used one that was his word from experiance selling them.  He said they had to many (dead returns)  of nearly new batteries.

TJS Nordic

  • Join Date: Oct 2007
  • Location: Connecticut
  • *
  • Hero Member
  • *****
  • Posts: 694
  • Karma: +2/-0
    • View Profile
  • Liked:
  • Likes Given: 1
« Reply #19 on: June 26, 2008, 07:16:08 PM »
A friend of mine works at Auto Zone,  he told me to NEVER buy an Optima battery.
They have more trouble with them than the other brands combined.  His words, JUNK

I never used one that was his word from experiance selling them.  He said they had to many (dead returns)  of nearly new batteries.

Now there is a man who knows what he is talking about. JUNK is right. My buddy had one in his Mustang and it melted. There was nothing wrong with the wiring. It really did melt. I would never buy an optima.
T.J.
ps- 2Sav wiring the boat is easy. I got all my tinned wire and terminal ends from McMaster-Carr. I also wired in a scotsche fuse panel under the dash. Do a search on this site on wiring and I thing there are posts and wire diagrams as well.




 
« Last Edit: June 26, 2008, 07:26:36 PM by TJS Nordic »

HDriderTH

  • Join Date: Nov 2006
  • Location: Las Vegas Nevada
  • *
  • Informative Member
  • *******
  • Posts: 3,525
  • Karma: +12/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #20 on: June 26, 2008, 07:37:59 PM »
18 Month free replacement on the blue tops....

'82 Sanger Bubble deck, Blown 454....V-drive

GT Jets

  • Join Date: Jan 2007
  • Location: Morgan Hill CA
  • *
  • Informative Member
  • *******
  • Posts: 11,752
  • Karma: +192/-0
  • Team Evil Weiner
    • View Profile
  • Liked:
  • Likes Given: 138
« Reply #21 on: June 26, 2008, 09:00:44 PM »
I can get em (blue, yellow, red)for $65. and still don't own one. ;D
  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

FORKEDUP

  • Join Date: Jun 2007
  • Location: scottsdale
  • *
  • Macho Member
  • ******
  • Posts: 2,082
  • Karma: +4/-0
    • View Profile
  • Liked:
  • Likes Given: 2
« Reply #22 on: June 27, 2008, 08:10:48 AM »
my red top in 3yrs old, sat on the shelf in the garage for 2yrs while the boat was apart, still works great.  i think, i did start having starter issues in parker that i need to check  ???
BEAUTY IS ONLY A LIGHT SWITCH AWAY
26' kachina force 496bbc
19' eliminator daytona 496bbc (still in my heart)
21 Commander, blown 454, berk pump.

CHROMEY

  • Join Date: Jun 2007
  • Location: NOW SHOWING IN LAS VEGAS
  • *
  • Team Member
  • Macho Member
  • ******
  • Posts: 2,635
  • Karma: +33/-0
    • View Profile
    • Chromeys Concepts Photography
  • Liked:
  • Likes Given: 36
« Reply #23 on: June 27, 2008, 08:20:14 AM »
SHIZZZ can those optimas and go with an odyssey or kenitic, more power and smaller/ light weight
  • Boat #1: 78 Omega California openbow miniday 22ft.-broken
  • Boat #2: 2004 Chevy Avalanche Crewcab
**livin la vida loca in las vegas......
**now open chromeys concepts photography, ALL PHOTO JOBS OPEN-WILL TRAVEL**

KonaCole

  • Join Date: Sep 2007
  • Location: Bakersfield, CA
  • *
  • Sr. Member
  • ****
  • Posts: 395
  • Karma: +1/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #24 on: June 27, 2008, 09:21:31 AM »
I have a friend that ran an optima in his race car and said they were junk because it gave him nothing but trouble.  We put a full set in my dads bass boat and they lasted 1 year.  He runs die hard marine and gets about 3 years out of those.  I have two everstarts in the Kona, but it is too soon to comment on them
I didn't do it... ok, it was me.

 


Website Security Test
Powered by EzPortal

Website Security Test