Null


1972Challenger

  • Karma: +1/-0
no oil pressure on gauge
« on: October 31, 2010, 10:34:50 PM »
ok so since it was a nice day yesterday i decided to uncover my boat and just let it run for a little bit... i made sure everything was ok, then started her up.. suprisingly it started right away... but i noticed on my oil pressure gauge that there was no pressure... the needle didnt move... now i know thats bad.... so i checked the oil level.. and it was good...

wat else can it be.. can the gauge be bad?? or something.... im happy i realized this now... since i got time to deal with it
  • Boat #1: 1972 Challenger bubble deck
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

IRRebel

  • Karma: +16/-0
Re: no oil pressure on gauge
« Reply #1 on: October 31, 2010, 10:48:05 PM »
Had a similar problem this summer.We didn't quite figure it out then, but a little later.

Dunno what engine you gots, but the oil pressure loss in my Ford was due to 2 lifters popped from the bores. The problem that caused THAT was hydrolocking (2 extremely bent pushrods, 2 jacked up roller rockers).

My running it anyways, thinking it was the guage, spun 4 rod bearings and pretty much ruined the engine. Time to tear it down, in other words............. ;)

Ray
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
"Life's journey is not to arrive at the grave safely in a well preserved body, but rather to skid in sideways totally worn out shouting 'Holy Shit what a ride!"---Crewcheif22 AKA Keith

Nordie

  • Karma: +13/-0
Re: Re: no oil pressure on gauge
« Reply #2 on: November 01, 2010, 06:02:26 AM »
I had no oil pressure a while ago too...so reached under the dash and put the ground wire back on the guage....then about a month later i had no oil pressure again...but that was an oil pump that decided to shear off
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party


If im not posting..I'm pooping!

crewchief22

  • Karma: +66/-0
Re: no oil pressure on gauge
« Reply #3 on: November 01, 2010, 06:34:23 AM »
Double check the wiring behind the dash before tearing into the engine.  Most of the time you will find a poor connection, but sometimes you will find mass destruction inside the engine  :banghead:
  • Boat #1: '77 Hondo Pantera GT Jet
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
"Racing is life!  Anything that happens before or after, is just waiting"    Steve McQueen

The problem with America is stupidity. I'm not saying there should be a capital punishment for stupidity, but why don't we just take the safety labels off of everything and let the problem solve itself?

mash on it

  • Karma: +29/-0
Re: no oil pressure on gauge
« Reply #4 on: November 01, 2010, 07:56:21 AM »
Double check oil pressure with a mechanical gauge first, seen many electrical senders and gauges go bad, weather, water, vibration, etc.

Daniel
Mash on it
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
CJ/RR 212...under construction  "Pistol Annie"

1972Challenger

  • Karma: +1/-0
Re: no oil pressure on gauge
« Reply #5 on: November 01, 2010, 12:07:44 PM »
i hope its something simple.. i had it out at havasu a few months ago and she ran great.. and when i started it up she still sounded good... nothing had really changed....
  • Boat #1: 1972 Challenger bubble deck
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Nordie

  • Karma: +13/-0
Re: Re: no oil pressure on gauge
« Reply #6 on: November 01, 2010, 01:59:46 PM »
Cant you just ground the sending unit to the block? If the guage jumps all the way up you can confirm that the sending unit and gauge is working....if the guage doesnt move you can verify that something isnt working....
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party


If im not posting..I'm pooping!

GT Jets

  • Karma: +192/-0
Re: Re: no oil pressure on gauge
« Reply #7 on: November 01, 2010, 03:01:05 PM »
Cant you just ground the sending unit to the block? If the guage jumps all the way up you can confirm that the sending unit and gauge is working....if the guage doesnt move you can verify that something isnt working....

NO!

No you can't, that is the easy way out and we will have none of that!!   ;D




Yes, this is the best idea yet... :thumbup:

Jumper the terminal on the sending unit to ground and turn on the key, gauge should go passed the 100% mark. Then you can eliminate the gauge, then get a mechanical gauge (used works best  :sly: ) and see if the engine is making any oil pressure. If not, that sucks, if so....sweet! your only out a sending unit... :thumbup:

Seeing as I have had dozens of boats apart in the last 20 years, I'm betting on a wiring issue or a bad gauge... ;)

GT
  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

electrowoman

  • Karma: +1/-0
Re: no oil pressure on gauge
« Reply #8 on: November 04, 2010, 09:18:13 AM »
If you want to know for sure like right now...  take the oil pressure sender out and hold a rag over the hole.  Take off the coil wire and have someone just bump the engine over.   If you aren't cleaning up oil you have a problem.

Warning:   Don't look in the hole and have someone else bump it over   ;D

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

1972Challenger

  • Karma: +1/-0
Re: no oil pressure on gauge
« Reply #9 on: November 04, 2010, 04:34:00 PM »
sounds like a plan
  • Boat #1: 1972 Challenger bubble deck
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Rogers Hopeful

  • Karma: +4/-0
Re: no oil pressure on gauge
« Reply #10 on: November 05, 2010, 12:54:50 AM »
had a similar problem on the rogers except it would peg the needle way past 80 and we didnt have great oil pressure bc the pump was shot(Brand new pump) put in a new gauge and saw the incredibly low oil pressure...  :banghead:
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Driving a Rogers, working on a Hondo

78 Crusader

  • Karma: +0/-0
Re: no oil pressure on gauge
« Reply #11 on: November 05, 2010, 06:31:29 AM »
had a similar problem on the rogers except it would peg the needle way past 80 and we didnt have great oil pressure bc the pump was shot(Brand new pump) put in a new gauge and saw the incredibly low oil pressure...  :banghead:

Ya, I just bought my Crusader a few months ago. The prior owner had an automobile sender to a marine guage so the Ohms were different. I put a marine sender on it and now the oil guage works properly.

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Cliff
1978 21' Crusader, Berkely Jet, 540 CID BBF
1966 13' Boston Whaler, 40hp Yamaha egg beater

 


Null

SMFPacks CMS 1.0.3 © 2020