SoCal Jet Boats

Tech Talk => Engine Mechanical / Electrical => Topic started by: 14JoeCool on October 19, 2009, 01:48:09 PM

Title: Running hot!
Post by: 14JoeCool on October 19, 2009, 01:48:09 PM
 I have a buddy that has a 1999 Ultra with a Marine power 454. All stock except a MSD box on the stock dizzy. When he first bought the boat last year the temp. gauge ran at 140 all day, now it is showing 180 and up. We cleaned out alot of sand from the water jackets and replaced all the water hoses on the engine but still ran hot, if he stays under 2,800 to 3,000 RPM all is OK but if you go over that it start to heat up! What else should we look at?  :banghead:
Title: Re: Running hot!
Post by: Luckie Stiff on October 19, 2009, 02:03:13 PM
Sounds like maybe there's something either in the pipe from the pump, or maybe the valve isn't open all the way? When you re-did all the hoses did you make sure you hooked them up right? What other changes did you make?
Title: Re: Running hot!
Post by: 14JoeCool on October 19, 2009, 06:33:25 PM
 Engine has no gate valve between the pump, and yes the hoses are hooked up right. Also did compression test and found nothing out of the norm there also.
Title: Re: Running hot!
Post by: Luckie Stiff on October 19, 2009, 06:38:02 PM
Sounds like you have all the bases covered, have you made sure that there's no blockage at the pump?
Title: Re: Running hot!
Post by: BOOST on October 19, 2009, 06:42:43 PM
  Have you check to see if you have water coming out the the dump? are you running a thermostat. 
Title: Re: Running hot!
Post by: 14JoeCool on October 19, 2009, 07:24:50 PM
 No thermostat in the engine and all water goes out the exhaust manifolds.
Title: Re: Running hot!
Post by: GT Jets on October 19, 2009, 07:41:19 PM
When you say water jackets...Are you speaking of the block? I have seen blocks fill almost completely with sand/silt. It may be necissary to back flush the block through the drain holes...

Another thing to check is the water hole in the jetpump...Put a garden hose on the hose that goes to the pump and backflush that as well (with the engine disconnected of course)...

It will be a flow restriction if it runs cool at the slower R's.

GT
Title: Re: Running hot!
Post by: jet boat performance on October 19, 2009, 11:37:57 PM
I have a buddy that has a 1999 Ultra with a Marine power 454. All stock except a MSD box on the stock dizzy. When he first bought the boat last year the temp. gauge ran at 140 all day, now it is showing 180 and up. We cleaned out alot of sand from the water jackets and replaced all the water hoses on the engine but still ran hot, if he stays under 2,800 to 3,000 RPM all is OK but if you go over that it start to heat up! What else should we look at?  :banghead:

Assuming no guage problems (false readings etc) Quite honestly considering all you have indicated I'd start thinking towards potential internal jet drive "issues" if the pump feeds the motor with no interfering valving and the exaust system gets the water last the possibility exists wear in the jet is responsible Any changes in performance (rpm's vs speed) Tom
Title: Re: Running hot!
Post by: 14JoeCool on October 20, 2009, 12:39:36 PM
 There was sand in the water jackets in the block, back flushed thru the drain holes on lower side of engine block, made sure all sand was out. Tom , how would I check out the pump issue you talked about the friend dose not remember any RPM droops or speed but he can't be sure.
Title: Re: Running hot!
Post by: jet boat performance on October 20, 2009, 08:16:00 PM
There was sand in the water jackets in the block, back flushed thru the drain holes on lower side of engine block, made sure all sand was out. Tom , how would I check out the pump issue you talked about the friend dose not remember any RPM droops or speed but he can't be sure.
Fact is Jet boats just don't run hot! Very unusual in fact the biggest complaint is usually that they wont get off the cold peg. #1 cause of jet boat overheating in our world is worn Jet Drive internals , second is incorrect plumbing (I'm guessin this has center rize ex mans ?) Truth be known if the "tune ups right" (no lean out or timing isues) and the water coming off the jet is unretricted this boat should run 100 to 130 all day long (ambient and water temps 60 to 80's) The Jet is the water pump theres not much else , Water usually blasts thru these motors like crap thru a goose . The best test for the Jet drive is RPMs vs speed soooo if all thats good theres got to be an obstruction BUT not likley . Maybe give some thought to "back flushing" (air or water) all the water lines Call me if you need more help Happy to be of assistance Tom
Title: Re: Running hot!
Post by: 14JoeCool on October 22, 2009, 01:31:11 PM
 Thanks for the help on this guys.I will back flush the pump inlet and check out the max timing on the engine this weekend. With the stock Dizzy and the MSD box what should I set max timing at  on this thing I can't find any specs on Marine Power 454 on there web site. :-[
Title: Re: Running hot!
Post by: Marcsrollin on October 22, 2009, 03:27:53 PM
36 degrees total!