Is this bad?

  • 12 Replies
  • 4454 Views

The Chaz

  • Join Date: Nov 2006
  • Location: Sacramento
  • *
  • Hero Member
  • *****
  • Posts: 1,163
  • Karma: +5/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« on: March 29, 2007, 03:32:12 PM »
First, is this where I fill the bowl with oil, and if so do I use 90 Gear Oil?
Second, Is this bad that all that came out of the lower plug is a likke grey slop and a lot of water?
Last, could this be causing enough resistance to be causing the "valve lash" noise I get above 3000 RPM's (I only get this noise when the boat is in the water, It runs perfectly at all RPM's on the trailer.



Ralph Brunt

  • Join Date: Nov 2006
  • Location: long beach, ca
  • *
  • Team Member
  • Informative Member
  • *******
  • Posts: 5,338
  • Karma: +51/-0
  • river time
    • View Profile
    • http://www.socaljetboats.com/cpg/albums/userpics/10041/normal_SCSCseasonopener3_4_07-4_184_edited.jpg
  • Liked:
  • Likes Given: 3
« Reply #1 on: March 29, 2007, 05:44:35 PM »
chaz what kind of oil pan do you have if it is a front sump you need to install a rear sump. are your valves adjusted correctly?? do you have a mech oil press or elec what is the oil press doing when the clattering starts??

CHEAP, FAST, RELIABLE...PICK 2 CANT HAVE ALL 3
Quote
They are all fukin tasty. My long time favorite, "Dirty Dicks -beerjet-
Glasscutter, Skip, OC2  Nordie and many more nail me good every time, relentlessly, I love those guys!

Ema Non-Performance Marine - BANNED

  • Join Date: Jan 2007
  • Location: Ft. Mohave AZ
  • *
  • Banned
  • Hero Member
  • *****
  • Posts: 1,021
  • Karma: +18/-1
  • BANNED
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #2 on: March 29, 2007, 05:57:34 PM »
First of all yes put 90wt in your pump.
Are you sure it is not too much timing that is causing the noise ?
The center pick up pan will not cause a problem at 3K or even 5600RPM, I know because I have raced 8 heats with one on a almost bone stock junk yard 460. If it is not too much timing I would look at readjusting valve train or longer pushrods. What can cause too much drag is improper impeller thrust clearance. This causes gawling of impeller andwear ring as well as sometimes suction housing.

You can call anytime;

Jim
« Last Edit: March 29, 2007, 06:01:14 PM by Emanon Performance Marine »

gizzmojetboat

  • Join Date: Feb 2007
  • Location: maple falls wa.
  • *
  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
  • my new play toy
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #3 on: March 29, 2007, 07:03:56 PM »
emanon perforance i have? its ninety weight ya put in but how much and what type is the best to put in  the pump i should change mine becouse iam not shure when the last guy owned it did it last. :)
the gizzmo!

Ema Non-Performance Marine - BANNED

  • Join Date: Jan 2007
  • Location: Ft. Mohave AZ
  • *
  • Banned
  • Hero Member
  • *****
  • Posts: 1,021
  • Karma: +18/-1
  • BANNED
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #4 on: March 29, 2007, 07:06:57 PM »
This all depends on your bowl seal on the shaft. Fill it all the way up till it comes out and then let it sit and add some more. Any Oil wt is better than none or milk. I alway fill before an event.

gizzmojetboat

  • Join Date: Feb 2007
  • Location: maple falls wa.
  • *
  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
  • my new play toy
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #5 on: March 29, 2007, 07:11:06 PM »
thanks ! so just regular 90wt? or sinthetac
the gizzmo!

Ema Non-Performance Marine - BANNED

  • Join Date: Jan 2007
  • Location: Ft. Mohave AZ
  • *
  • Banned
  • Hero Member
  • *****
  • Posts: 1,021
  • Karma: +18/-1
  • BANNED
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #6 on: March 29, 2007, 07:28:47 PM »
How much money do you want to spend ?

gizzmojetboat

  • Join Date: Feb 2007
  • Location: maple falls wa.
  • *
  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
  • my new play toy
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #7 on: March 29, 2007, 07:58:02 PM »
well i dont want gold !  :)
the gizzmo!

Ema Non-Performance Marine - BANNED

  • Join Date: Jan 2007
  • Location: Ft. Mohave AZ
  • *
  • Banned
  • Hero Member
  • *****
  • Posts: 1,021
  • Karma: +18/-1
  • BANNED
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #8 on: March 29, 2007, 08:17:50 PM »
well i dont want gold !  :)

Then run the cheepest stuff you can find.

gizzmojetboat

  • Join Date: Feb 2007
  • Location: maple falls wa.
  • *
  • Newbie
  • *
  • Posts: 13
  • Karma: +0/-0
  • my new play toy
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #9 on: March 29, 2007, 08:41:08 PM »
well i wont run the cheapest but ill run some good stuff even if it has a ford motor conected to it hey did ya get the pics i sent to ya that day i talked to you on the phone? you help put alot of thinking i my head that i need to consider berfore the good weather gets here thanks again!
the gizzmo!

The Chaz

  • Join Date: Nov 2006
  • Location: Sacramento
  • *
  • Hero Member
  • *****
  • Posts: 1,163
  • Karma: +5/-0
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #10 on: March 30, 2007, 08:36:14 AM »
I think I figured out the valve clatter.  Rockers weren't tightened down correctly.  Got compression back in 2 cylinders ::)  Any suggestions on a good place to get the pump rebuilt in San Diego area?  Gonna go test today and see if my problems are solved.

hotrod56cars

  • Join Date: Nov 2006
  • Location: El Cajon, CA.
  • *
  • Banned
  • Newbie
  • *
  • Posts: 21
  • Karma: +1/-8
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #11 on: March 30, 2007, 09:08:22 AM »
pump rebuild: JP Marine in Lakeside

good luck   ;)
Quote
NO REGRET$ ... Arguing on the internet is like competing in the Special Olympics / no matter how good you do you're still retarded!!!!!

                                                          1978  19' Mach 1 Tunnel jet

Ema Non-Performance Marine - BANNED

  • Join Date: Jan 2007
  • Location: Ft. Mohave AZ
  • *
  • Banned
  • Hero Member
  • *****
  • Posts: 1,021
  • Karma: +18/-1
  • BANNED
    • View Profile
  • Liked:
  • Likes Given: 0
« Reply #12 on: March 30, 2007, 09:10:22 AM »
I think I figured out the valve clatter.  Rockers weren't tightened down correctly.  Got compression back in 2 cylinders ::)  Any suggestions on a good place to get the pump rebuilt in San Diego area?  Gonna go test today and see if my problems are solved.

Box it up and send it to me !

 


Website Security Test
Powered by EzPortal
Website Security Test