Null

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - propless

Pages: [1] 2 3 ... 80
1
Random Boat Parts For Sale / Re: HUGE parts sale
« on: November 04, 2016, 11:32:44 PM »
Still interested in droop and extension and wedges
Still interested in droop and extension and wedges

 Sorry Troy, didn't notice the posts.  You have a private message.  :thumbup:

2
Project Boats For Sale / Free Brendella hull
« on: October 28, 2016, 02:53:07 AM »
 Free Brendella bubbledeck hull, its just a hull, no parts, no intake, no trailer, nothing. Have title in hand, this was a friends forgotten project. Hull has been capped nicely, but then it just sat outside. Will need LOTS of work to save it now. Its a full stringer hull, stringers show no rot, but are delaminated. If you want it bring a trailer, the one it was on is already gone, and speak up FAST or I'm going to cut this thing up.

 Located in the Fresno/Clovis CA area.  Jeff 559-270-1162

3
Random Boat Parts For Sale / Re: HUGE parts sale
« on: October 28, 2016, 02:36:15 AM »
 Sorry guys, haven't been on here much lately.

Do you still have that water thermostat splitter and the header waterlines?

 This stuff is sold



You still have droop

 Yes, still have the droop.
 Special deal on the droop = $220 and I'll include 3 wedges and a steering extension.

4
Engine Mechanical / Electrical / Re: Alternator
« on: September 29, 2016, 11:14:22 AM »
 Agreed, 14.5 is perfect. Check it at the battery with a good meter, gauge might just be a little off.

5
Engine Mechanical / Electrical / Re: 454 intake manifold
« on: September 27, 2016, 05:11:17 PM »
I'm thinking ballast resistor.

GT

 Does sound like he's describing a ballast resistor.  But those voltage numbers show the issue is before the resistor, its not getting full power. My bet is bad wiring, bad connection, or bad ignition switch.  A little time with a meter will tell the story.  ;)

90ultra21lx, glad to hear the issue has showed up for them.
 

6
Engine Mechanical / Electrical / Re: 454 intake manifold
« on: September 27, 2016, 01:19:06 PM »
Haha hey man I totally get where ur coming from I'm not the type of guy to want anything for free and I didn't mean I want them to fix anything for free, actually I talked to Greg today and I'm going tomorrow and we're gonna work it out... I'm actually a fix it guy with my c10 and things but my boat id rather have an expert handle it but tbh after getting a few pm telling me horror stories bout gs I kinda overreacted but I checked myself I got the hint from gt jets and like I said talked to Greg this morning going tmrw and I'm sure we'll figure it out, my fault, like I said got a few pms and after having 2 trips turn out n getting towed back after being told it's fixed twice, and hearing stories I read on my pms, I did get kinda heated but then I calmed down.. Honestly thank u for telling me no holds barred even though I'd already realized my fault I do appreciate that man trust me that's why I said in my post correct me if I'm wrong, sometimes I let my emotions get best of me... Trust me I have no problem paying for work to be done, I never want anything for free, just to b treated fair.. Like any of us, thanks again. Hopefully tmrw we figure it out and I'll let u guys know..


Sent from my iPhone using SoCal Jet Boats

 Very glad to hear this.  We can all get a little "heated" when we get towed in.  And, no matter what shop you ask about you will find people that love them and people that hate them.  But keep one thing is mind, its always the bad deal/I got robbed guy that makes the most noise, the thousands of happy customers tend to just be happily quiet and out using their boats. A happy customer tells a few of his friends, an unhappy customer tells EVERYBODY.  But you don't get to hear both sides of the bad deal story.

 Greg will do all he can do to take care of your boats issue. But like I said, with an intermittent problem, it can be hard to find if the boat works when its in the shop.  Hopefully the boat will show its bad side when its in the shop, then it will be easy for them to track it down. If its loosing spark like GT is thinking, it could actually be anything from a failing ignition switch to a bad/corroded wire connection, a failing coil, failing module (HEI), etc, etc.  Really hard to figure out with 100% certainty unless it shows its bad side while your able to check things.   When it wont start, does it have power to the coil ?  If not, does it have power at the key going out to the ignition ? If it does have power at the coil, does it have spark at the plug ?

7
WTB / Re: Tandem axle trailer
« on: September 27, 2016, 11:48:58 AM »
 If you cant find something local, I've got a tandem up in the Fresno area. Dented fender, flat tires and no paperwork, has a bubble deck Brendella (same size as a Hondo T deck) on it.   CHEAP if you bring wheels/tires and take the hull too.

8
Engine Mechanical / Electrical / Re: 454 intake manifold
« on: September 26, 2016, 04:32:13 PM »
Damn.  I was trying to nudge in that direction,  apparently you're more of a sprint car starter (push it with the bumper until it fires) kind of dude.

I love it ...lol.


GT

 Well Glenn, sometimes these days, as you've gotten older, you've become a bit "soft" and politically correct.  Makes me think I'm going to see your name on an election ballot some day. GT for president ?  :sly:  Too many people don't notice a "nudge",  they need a good old fashioned smack to the head at times.

9
Engine Mechanical / Electrical / Re: 454 intake manifold
« on: September 26, 2016, 02:03:42 PM »
 First off,  you have no reason to get upset with GS. They are not the physic hotline. If your boat wouldn't start at all when you took it to them, that's easy to figure out. But an intermittent issue can take a few tries to find when it doesn't show up in the shop.

 Sense you are apparently a "take it to a shop" kind of guy vs a "fix it yourself" type of guy. You need to be careful how you explain things to the shop. Example = don't tell them " I turned it off after 20 min and it wouldn't turn over again ".  That sais the battery is dead or starter is bad, not turning over.  But, by your next statement that's not the issue, "and just now I tried and it still just cranks but won't turn over".  So,  the engine is turning over and not starting, right ?  Or is the starter cranking but the engine is not turning over ?

 And you say  "I'm gonna call gs Monday morning n I truly hope he fixes this problem for free".  Really ?  Did Greg sell you the boat and guarantee it was 100% trouble free ?  No, you took a boat that had been sitting around for 2 years to him with no real history or a good description of its ACTUAL issues to him (previous owner said it ran perfect, yea right  ::)).  You got a service and a few repairs (that you paid for) but now you think anything new that's wrong with your boat is his problem and he should fix it for free ?  :screwy:

You paid for..
 spark plugs
 oil and filter
 water/fuel separator
 service the jet
 grease trailer bearings
 rebuild carb
 and replace hydraulic ram

 Did you get those things ?  Did GS cheat you in some way ? Did something GS replaced/repaired fail ? As I see it on the previous page, the boat ran fine during a 2 hour trip after GS did this service.  But now you expect him to solve your boats new issue FOR FREE ? REALLY ?  Maybe after Greg shows you the door when you tell him to fix it for free, you should call the previous owner and tell him to fix it for free, or maybe the boats manufacturer too.  :screwy:
 
 

10
Engine Mechanical / Electrical / Re: Alternator
« on: September 23, 2016, 06:57:44 PM »
 One volt with the battery hooked up ?   That wire on the back of the alt should show full battery voltage at all times. Check your wiring/connections. The alt can not charge the battery if that wire does not have a good connection directly to the battery (constant 12 volts).

11
Engine Mechanical / Electrical / Re: Alternator
« on: September 23, 2016, 02:17:04 AM »
GT if I put the trusty old multimeter on the back of the alternator should I be seeing voltage?

 Large wire from the post on the back of the alt goes to the battery (constant 12 volts).  So yes, if the battery is hooked up you should see voltage, running or not.  If no voltage is showing at the battery post on the alt, check your wiring, look for a circuit breaker, fuse, or bad wire.  But, make sure your multimeter is grounded well when checking. Seen many times people try to check things and claim no power because they weren't checking from a good ground.

 Did you change ANYTHING electrically prior to noticing the alt wasn't charging (new starter, dash wiring, etc) ?

12
Engine Mechanical / Electrical / Re: PCV
« on: September 16, 2016, 12:10:04 PM »
Hey Guys, my PVC is running off of a port on my carb is that cool or should I be utilizing a port on my intake? Thanks

 On the carb is the best place.  It spreads that oily mess between the cylinders better. Using one intake port dumps all that mess into one cylinder.

 Even with a PCV you still need a good baffle in the valve cover. You want it to be able to breath, but you don't want it sucking bunches of oil down the intake.

13
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 08:12:23 PM »
Crap. It don't?

I was going to have one chromed.....  :sly:

 Now you well know, you only use chrome filters when you run diesel motor oil, or own a Harley.  :-X

14
Random Boat Parts For Sale / Re: HUGE parts sale
« on: September 06, 2016, 07:35:33 PM »
How much is added to the driveshaft?

 Long drive shaft is 10 1/2" center of U-joint to center of U-joint, and 15" overall (PTO flange to end of splined end). Flange is the 1310 bolt pattern.

15
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 07:17:19 PM »
Fram has some silver colored filters

 Painting a POS filter a different color doesn't make it useful.  ;)

16
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 03:02:15 PM »
Scary that we are on the same mindset.

You must be finally coming around to my way of thinking.

:o

GT

 Coming around to your way of thinking ?  :o No, its just the RIGHT way of thinking !   ;)

That's a different boat altogether.

 Ooops. Sorry rivrrts429. 

 Your temps are awesome with no cooler, considering its a blown deal and running hard for 10 miles, your doing something right !  Most people WISH they had the problem of trying to get a bit more oil temp without a cooler. 

 Step that thing up a bit, pull some fuel, throw some timing at it, let it build some heat.  >:D

17
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 02:24:12 PM »
Didn't see the last two posts when I hit send. 

 I would still restrict water to the cooler and move the filter. In My Opinion I would like to see a bit more than 205 deg in the pan. Get it up to around 215/220 ish. 

18
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 02:15:13 PM »
This is the way BOB at Teague does it.
But would he recommend 150 deg 50 wt oil to the filter ? Probably not.  If you want to do it that way, move your oil temp sender to the pan and restrict water to the cooler till you achiever proper oil temps in the pan. 

I disagree you want the oil going thru the filter last before the motor. So the filter can do its job.
if you go into the filter first and then the cooler if the cooler come apart for any reason the debris goes into the motor.

You dont want to no the temp in the pan its crazy hot i take readings right before the oil goes back to the block so you no the oil temp hitting the bearings

  On the very rare accession that GT and I actually agree on something, you should pay attention. And oil cooling/filtering is one of the areas we usually agree.  Standard style pleated filters will not filter 150 deg 50 wt oil at any useful volume. It will fold the pleats, crush the filter material, or open the bypass.  Changing to a good filter (no Fram) might help a bit, but even the Wix racing filters I gave you numbers for wont filter that oil at that temp in a useful volume, the bypass will open.

 And Yes, I do want to know the oil temp in the pan. Because that tells me how hot that oil has gotten going through the engine. Has it gotten hot enough to come up to temp ? Has it been overheated going through the engine ? You have no idea.  I don't really care what the oil temp going into the engine is (within reason), whats important is how hot that oil is getting, you need you know its highest temp not its lowest temp.   Would you look at water temp going to an engine ? No, you look at how hot the engine is heating it.   

 But its your boat and your engine.
 

 GT, I really doubt he has 250 deg oil in the pan, at least I hope not.  Can you imagine what must be going on in that engine if he can heat the oil from 150 deg going into it, to 250 deg by the time it reaches the pan ? My guess would be right around 200 in the pan if hes using cold water to the cooler. But that's just a guess.

19
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 06, 2016, 01:08:44 AM »
the oil comes out of the block goes into the cooler than the filter i take the temp off the oil filter housing before it goes back to the block.

Been running this set up ever since i built the boat.

The shop called and said they put 5 quart of oil in it and it had 80 lbs with a primmer.

Just going to pick up the motor put it in the boat hook up a mechanical oil gauge and see what happens.

And i guess go to local lake and make some laps

 In my opinion, your plumbing is wrong.  It should go from the block, to the filter, to the cooler, then back to the block.  Here are few reasons to put the filter first.....

 1. Its way easier to get 50wt oil through a filter when its still hot. By cooling the oil to 150 deg then sending it to the filter, its like trying to force gear oil through a paint strainer. You have a way higher chance of the filter going into bypass and sending unfiltered oil back to the engine when trying to filter cold oil.

 2.  Your temp sensor on the filter will give you more accurate idea of how hot your oil is actually getting.

 3. With the filter first, at least it has a chance to keep anything bad out of the cooler.

After the cooler that could be experiencing reduced flow.  Is that where you're going?

Agreed.

I just had eye surgery, so I probably didn't read that as thoroughly as I should have.

50 weight oil is 50 weight at 212F, anything colder,  oil be thicker. FYI.

 Not really where I was going but a good point too.  What I was getting at is with the temp being read after the cooler we have no idea how hot the oil is in the pan.  Might actually be up to temp. Would all depend on how efficient to cooler is and how its plumbed (cold water or dump water).
 I'm sure after reading how this thing is plumbed (out of block, cooler, filter, return to block) and 150 deg oil at the filter, you will agree he should not be trying to filter 150 deg 50 wt oil in any kind of volume.  That cooler needs to be after the filter.  High RPM/high oil flow volume and 150 deg 50 wt oil trying to go through a filter is not a good thing.

20
Engine Mechanical / Electrical / Re: FRAM OIL FILTER ???
« on: September 05, 2016, 02:30:34 PM »
They got the pan back on they said check my sending unit and change the oil filter. (I should of put a mechanical gauge on before i pulled the motor)
 
They said everything looked good.

And as i said they said they have seen problems with filters causing low oil pressure.

Her is the filter i run i dont see how it could clog the ports are so big.

DO they make a Wix filter this size.

 Yes Wix makes a filter that size. They actually make two, #57003R and #51222R.   NAPA Gold filters are the same filter through the NAPA brand and use the same part numbers (#57003R and #51222R), might be easier to find.  Both of these are bypass filters just like the Fram you used. http://www.wixfilters.com/Speciality/Racing.aspx#cross

 The issue with the Fram is not the size of the holes. Its the filter element its self. The pleats of the filter will fold over and lay flat reducing its ability to flow any useful amount of oil. The HP6A Fram is a bypass filter so it shouldn't collapse the filter like it does with their non bypass filters, but it can drastically reduce the filters flow. The filters bypass opens with a 22 psi difference between incoming and outgoing oil at the filter.  So if the filter plugged up or folded the pleats, and you where putting 60 psi of oil pressure to the filter, the bypass wouldn't open till your oil pressure back to the engine was down to 38 psi.

 With a remote mounted bypass filter like these and the oil cooler you should not be using a block mounted bypass. The pressure loss from all that external plumbing can activate the block mounted bypass and the oil will bypass the filter and cooler. You do not want it bypassing the cooler, so no block mounted bypass. 


 And I kinda have to agree with GT and rivrrts429. "21 quart total with cooler and filter and lines" sounds like to much oil. I cant see a cooler, lines, and filter holding 7 quarts of oil.


 Oh and GT, he stated his oil temp was 150 to the bearings, that would be after the cooler so no way to know if the oil is to cool or not.

21
Engine Mechanical / Electrical / Re: Engine will not start???
« on: August 27, 2016, 09:28:40 PM »
Well it's a work in progress. Got it to fire, but I have no gauges now. Has to be a wire or two out of place. Hit my target stress level, I'm done for the night. Thanks again for your time and patience.

 You made the right choice.  Sometimes you just have to walk away. It will still be there tomorrow and you'll find the issue much faster with a fresh outlook. At least it runs.  :thumbup:

22
Engine Mechanical / Electrical / Re: Engine will not start???
« on: August 27, 2016, 03:00:23 PM »


 X3, wrong switch. 

23
WTB / Re: Looking for certain water dumps
« on: August 26, 2016, 09:47:13 PM »
Propless, you have a PM

 And you have some water dump fittings on their way.  ;)

24
The No Wake Zone / Re: National Dog Day! Let's see 'em...
« on: August 26, 2016, 09:20:06 PM »
Leonidas , AKA "Little Leo" as a puppy, growing, and two weeks ago chillin in his mini pond.

25
WTB / Re: Looking for certain water dumps
« on: August 24, 2016, 09:57:06 PM »
The difference is the ones you have have longer threads whereas the new ones have shorter threads and a longer nipple. My bilge pumps don't use "hose", they are a flexible kind of conduit (for lack of a better description) and thread onto the threaded part of the fitting. The nipple part isn't used.

 Ahhhhhhhh now I understand.  Looked at the ones I have, the one I have like Jims has 1" long threads, the other three I showed have 1 1/4" long threads.

Pages: [1] 2 3 ... 80

Website Security Test
Powered by EzPortal

anything
Website Security Test