Null


fstdraw

  • Karma: +0/-0
454 fires but won't run
« on: May 20, 2017, 05:47:35 pm »
Hi guys (and gals),

454 will fire just fine but will not run without the ignition key in "starter" mode.
As soon as I let off the key (springs back to on position), the BBC dies.
Battery is charged. I see fuel dribbling/squirting into the primaries. Getting spark according to the timing light.
715 Holley marine carb, boat is a 1992 Commander. Ran great at end of last season.
If you hold the key in the start position, motor will rev a bit, but hate to do that too much. Oil pressure seems to
come up as you'd expect.

Any help I can get would be awesome, thank you.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Cliffjumper

  • Karma: +8/-0
Re: 454 fires but won't run
« Reply #1 on: May 20, 2017, 06:12:32 pm »
Sound like your ignition switch is bad

Sent from my SM-G930P using SoCal Jet Boats mobile app

  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
Boats Beer And Boobs Aint nothing better!

J2

  • Karma: +5/-0
Re: 454 fires but won't run
« Reply #2 on: May 20, 2017, 06:13:32 pm »
Yep, ignition switch.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #3 on: May 20, 2017, 06:18:07 pm »
Going to replace it right now, thanks a ton!
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

jim brock

  • Karma: +17/-0
Re: 454 fires but won't run
« Reply #4 on: May 20, 2017, 07:17:46 pm »
Disconnect the alternator and try it, it could be shorted out.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #5 on: May 20, 2017, 08:03:02 pm »
I did replace the ign. switch, no difference. $13, no big deal.
Alternator seems to be working, batt. seems to charge even when running for only a second or two.
I'll try it though.

Something easy I'm missing?
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

J2

  • Karma: +5/-0
Re: 454 fires but won't run
« Reply #6 on: May 20, 2017, 08:34:11 pm »
I did replace the ign. switch, no difference. $13, no big deal.
Alternator seems to be working, batt. seems to charge even when running for only a second or two.
I'll try it though.

Something easy I'm missing?

Hmm. Interesting. I would turn the key on and see where the voltage is and isn't. Test light or meter. Check for power at ignition. Is fuel pump mechanical? If electric you'll hear it running. To go further disconnect starter so it doesn't engage and check where voltage is with ignition in start position. I would look for the differences. Don't know your boat so it's difficult to give details.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

GT Jets

  • Karma: +192/-0
Re: 454 fires but won't run
« Reply #7 on: May 20, 2017, 08:52:06 pm »
Ballast resistor.

Sent from my SM-G900V using SoCal Jet Boats mobile app

  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #8 on: May 20, 2017, 09:16:02 pm »
Thank you guys, this will give me stuff to do tomorrow and with a bit of luck, she'll fire normally!
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Jetonthewater16ft

  • Karma: +2/-0
Re: 454 fires but won't run
« Reply #9 on: May 20, 2017, 10:57:04 pm »
Ballast resistor.

Sent from my SM-G900V using SoCal Jet Boats mobile app

X2


Sent from my iPhone using SoCal Jet Boats mobile app
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
One day I might just figure it out 🙄

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #10 on: May 21, 2017, 09:35:40 am »
I'm a believer it may be the ballast resister. Going to go get one now.
The ign. system is a Mallory Unilite dist. using the old black coil and this old style porcelain ball. rest.
There is another yellow rubber covered thingy about 2 inches long and a half inch in diameter,
wired into the harness about 6-8 inches from the Unilite dist.

Thank you
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

GT Jets

  • Karma: +192/-0
Re: 454 fires but won't run
« Reply #11 on: May 21, 2017, 09:48:00 am »
I'm a believer it may be the ballast resister. Going to go get one now.
The ign. system is a Mallory Unilite dist. using the old black coil and this old style porcelain ball. rest.
There is another yellow rubber covered thingy about 2 inches long and a half inch in diameter,
wired into the harness about 6-8 inches from the Unilite dist.

Thank you
Jump around it or put both terminals on the same side and see if she lights off.

GT

Sent from my SM-G900V using SoCal Jet Boats mobile app

  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

GT Jets

  • Karma: +192/-0
Re: 454 fires but won't run
« Reply #12 on: May 21, 2017, 09:49:06 am »


There is another yellow rubber covered thingy about 2 inches long and a half inch in diameter,
wired into the harness about 6-8 inches from the Unilite dist.

Thank you

Fuse holder?

GT



Sent from my SM-G900V using SoCal Jet Boats mobile app

  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #13 on: May 21, 2017, 10:01:38 am »
BTW, Commander is a good boat. Still made in SoCal, but I don't think they make this Californian model any longer.
Not even sure they make a 19 foot jet at all. I did talk to the owner of the company two years ago, Singhal, seems
to know his stuff. 19 ft., 454, open engine compartment, 12JE pump-big 'ol long ass unit. Don't care for the pump style, but it does set the engine back a few more inches and gives more room and a bit less wet area. I'll post some pics.

Thanks again for the help!!!
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #14 on: May 21, 2017, 10:05:18 am »
You are correct Sir! It is a fuse holder, nice catch.
I totally missed looking closely at it. ;)
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #15 on: May 21, 2017, 10:12:26 am »
Nice work gents. Ran a wire between the two wires going into the BR and got fire!
My wife is going to be so impressed I figured this out on my own!!!

I'm kidding of course. Credit to you guys on the forum for helping me out.

I'll give you an update in a bit, thanks again.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #16 on: May 21, 2017, 11:50:28 am »
OK, so, running a wire between the two ign. wires (ballast resister) wires works great! The new ballast resister gives the same old problem, no fire.
For today I'll run the make-shift (bubba) system for getting the boat tested and tomorrow go to the local performance shop and ask Tepper what the deal is. Thank you guys a ton.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

GT Jets

  • Karma: +192/-0
Re: 454 fires but won't run
« Reply #17 on: May 21, 2017, 12:32:21 pm »
OK, so, running a wire between the two ign. wires (ballast resister) wires works great! The new ballast resister gives the same old problem, no fire.
For today I'll run the make-shift (bubba) system for getting the boat tested and tomorrow go to the local performance shop and ask Tepper what the deal is. Thank you guys a ton.
Do you have a volt-ohm meter?

Sent from my SM-G900V using SoCal Jet Boats mobile app

  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

placecraft jess

  • Karma: +2/-0
Re: 454 fires but won't run
« Reply #18 on: May 21, 2017, 12:49:41 pm »
Hey GT out of curiosity what causes the ignition wire to lose voltage over time I had this happen to 2 different boats over the years both times low voltage from the ignition wire was the problem (from key switch to distributor) I always wondered why


Sent from my iPhone using SoCal Jet Boats
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

Jetonthewater16ft

  • Karma: +2/-0
Re: 454 fires but won't run
« Reply #19 on: May 21, 2017, 01:01:20 pm »
I believe there are different ohm resistors, but not positive. Glad it lit off by by-passing the resistor though!!


Sent from my iPhone using SoCal Jet Boats
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
One day I might just figure it out 🙄

GT Jets

  • Karma: +192/-0
Re: 454 fires but won't run
« Reply #20 on: May 21, 2017, 01:15:12 pm »
Hey GT out of curiosity what causes the ignition wire to lose voltage over time I had this happen to 2 different boats over the years both times low voltage from the ignition wire was the problem (from key switch to distributor) I always wondered why


Sent from my iPhone using SoCal Jet Boats
Several factors cause major voltage drop like that.

First, it's important to remember that the power comes from the battery, which is at the back of the boat. So figure 20 feet of wire and at minimum, two terminals prone to corrosion, then from the contacts in the switch, to another terminal to another nearly 20 feet of wire to a resistor, then to the coil.

I always recommend an internally resisted coil for this reason.

The ballast resistor is not there for performance, it's there to keep the coil from overheating if the key is left on and the contacts of the points closed. It keeps the coil from boiling out the oil causing a fire or explosion.

It's otherwise unnecessary.

Wrong wire (too small, wrong material), loose connections, tarnished contacts and corrosion all contribute to undesirable voltage drop. It's difficult to use too large of wire. And soldered terminals really help.

GT

Sent from my SM-G900V using SoCal Jet Boats mobile app
« Last Edit: May 21, 2017, 02:56:40 pm by GT Jets »
  • Boat #1: 1992 Carrera 20.5 Elite (I/O bitches)
  • Boat #2: 19' Bubble deck Jet BBC Berkeley
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party
If i get some free time tonight at work, ill play with it and post it for everyone to see.

Time to man up and yank it John!  :banghead:
Ray

placecraft jess

  • Karma: +2/-0
Re: 454 fires but won't run
« Reply #21 on: May 21, 2017, 02:27:40 pm »
That makes  sense when I fixed it on mine I went to the next gauge wire but didn't solder the connecters I will when I bring the boat back from the river thanks GT


Sent from my iPhone using SoCal Jet Boats
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #22 on: May 21, 2017, 03:24:29 pm »
I did take it to the river and it fired up, then it quit. I re-installed the new BR and it seems to work fine. I'm going to
go thru everything and double check for corrosion and mis-installed parts by the previous owner. Ignition seems to
be the only weak link here. Thank you for all the help.
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

90ultra21lx

  • Karma: +1/-0
Re: 454 fires but won't run
« Reply #23 on: June 05, 2017, 02:44:05 pm »
I did take it to the river and it fired up, then it quit. I re-installed the new BR and it seems to work fine. I'm going to
go thru everything and double check for corrosion and mis-installed parts by the previous owner. Ignition seems to
be the only weak link here. Thank you for all the help.

I had the exact same problems last year and beginning of this season with the Mallory, I bit the bullet and had an msd installed and it's literally like a new boat, had 2 trips messed up from the Mallory ignition and 2 mechanics say they are just temperamental after they get older, I'm definitely not a mechanic but after the msd it's night and day man boat runs better too it's like it was misfiring or something before and now perfect... good luck with it man!


Sent from my iPhone using SoCal Jet Boats mobile app
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

fstdraw

  • Karma: +0/-0
Re: 454 fires but won't run
« Reply #24 on: June 06, 2017, 05:46:23 pm »
Thank you Sir! The boat runs fine, but not great. Does start every time and cranks out a great roostertail, but there's always room for improvement. Bit of hesitation when you hammer it but it does about 63 MPH both ways (GPS), on the original Holley 715 CFM marine carb. Wondering how a 850 double-pumper would perform... 
  • Like
    Dislike
    Love
    HaHa
    Angry
    Surprise
    Sad
    Party

 


Null

SMFPacks CMS 1.0.3 © 2023