Null

Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - J-RENT

Pages: [1]
1
Lower River / Re: KOA Blythe
« on: April 23, 2010, 06:12:01 pm »
Is that the place just south of I-10 off Riviera Dr. If it is it looks like a nice place (from the river never been to the campsite) looks like it has a little lagoon and a pretty big launch ramp.  It near a couple of sandy beaches, the only thing Negative (for me) is that it is pretty close to the I-10 bridge.   

2
Engine Mechanical / Electrical / Re: gas tanks
« on: August 22, 2009, 10:35:57 am »
Hey thanks guys gonna get started in an hour or so.  As for the weather in Blythe, it overcast and humid.  We had a awesome thunderstorm (lots of rain) last night.   

3
Engine Mechanical / Electrical / gas tanks
« on: August 22, 2009, 10:17:13 am »
So I got a new problem, my boat only seems to be drawing gas from one tank.  It has a switch that should allow you to pick between either tank but it never worked.  It just drew from both at about the same rate, but now it stopped.  Any help would be greatly appreciated.   

4
Topock / Laughlin / Re: i am coming up
« on: August 15, 2009, 03:13:10 pm »
Hey what’s up guys is anyone going to be in Laughlin 08/28-08/30. I we are heading out there for my B-Day celebration, never been.  Maybe one of you can show us some good spots on the river.  We are gonna stay at the Harris and maybe hang out at Davis Park the first day.      

5
Lower River / Re: blythe roll call
« on: June 10, 2009, 05:06:43 pm »
Hey whats up guys is anyone coming down to Blythe this weekend.

6
Engine Mechanical / Electrical / Re: 460 shuts off
« on: May 18, 2009, 05:04:58 pm »
You guy are awesome!!!! After I got home from a long trip to Yuma AZ (to register boat), I went to the auto parts store and bought a replacement ballast resistor.  I swapped it out and after a couple tries and a shot of starting fluid it started up.  The amazing part was that it didn’t shut off after fifteen or twenty minutes.  I let it run (idle only) for just about an hour then turned it off and it started right up again.  Hopefully tomorrow I can take it out and see what it does away from the trailer.  Thanks guys really appreciate the help.  ;D

7
Engine Mechanical / Electrical / 460 shuts off
« on: May 16, 2009, 07:44:13 pm »
Hey what’s up everyone, I’ve been hangin around website for a couple months finally joined today.  I am pretty new to boating, bought my first boat last year for $1500.00. It’s a 21 ft Omega open bow with Jacuzzi pump and a ford 460.  I had to redo the sub flooring, bought a new jet for it and had the carb rebuilt.  I was reading some of the forums, and hope to learn a lot form this site. 
I ran into a problem I took the boat out on the water it runs fine for about 15 minutes then it abruptly shuts off.  I am not really mechanically inclined but I don’t mind get my hands dirty.  It’s done this twice once at speed and once while idling, after it shuts off it won’t start back up for about 30 minutes.  I am rewiring the gauges this week.  Does anyone knows where I should start? 

Thanks  ???     

Pages: [1]

Null

SMFPacks CMS 1.0.3 © 2022